Nach dem Update auf PHP5 tauchen im Error-Logfile des Apache-Webserver folgende oder ähnliche Warnungen auf:

PHP Warning: Module ‚openssl‘ already loaded in Unknown on line 0
PHP Warning: Module ‚ftp‘ already loaded in Unknown on line 0
PHP Warning: Module ‚iconv‘ already loaded in Unknown on line 0
PHP Warning: Module ‚mbstring‘ already loaded in Unknown on line 0
PHP Warning: Module ‚pcre‘ already loaded in Unknown on line

Diese Warnungen erscheinen, wenn die Extension bereits in PHP fest einkompiliert und dazu dann noch dynamisch eingebunden sind. Durch das löschen der entsprechenden Extension in der php.ini tauchen diese Warnungen nicht mehr auf.

Was denkst du?