Seit kurzen hatte ich Probleme mit „apt-get update“, es kam immer folgende Fehlermeldung:

W: GPG error: ftp://ftp.de.debian.org unstable Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY 010908312D230C5F

Das Problem kann man recht einfach lösen:

1. root@fuckup# gpg –recv-keys 010908312D230C5F
2. root@fuckup# gpg –export 010908312D230C5F | apt-key add –

Das wars!

Was denkst du?


Zustimmung zur Datenspeicherung lt. DSGVO