Als ich gerade die Paketquellen für Ubuntu aktualisieren wollte, kam folgende Fehlermeldung:

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/lucid-security/main/source/Sources.bz2  Hash-Summe stimmt nicht überein

Die deutschen Server für die Ubuntu Pakete schein alle derzeit ein Problem zu haben. Die Hash-Summe wurde überall noch nicht neu erstellt. Wenn man über das Programm Software-Paketquellen von „Server für Deutschland“ auf den Haupt-Server wechselt, funktioniert alles wieder.

Ein Kommentar

  1. 1

    Die Security-Quellen (von denen die Meldung ja herrührte) stammen immer aus den USA, egal ob du nun in den Paketquellen einstellst, ob „Server aus Deutschland“ oder der „Hauptserver“ genutzt werden sollen. Wahrscheinlich hatte sich das Problem beim erneuten Einlesen der Paketquellen schon gegessen…

Was denkst du?


Zustimmung zur Datenspeicherung lt. DSGVO